Browser Compatibility

You must be using Microsoft Internet Explorer 6.0 or above with cookies and client-side scripting turned on.

Microsoft Internet Explorer 6.0 or above can be downloaded by navigating to http://www.microsoft.com/windows/ie/downloads/default.mspx.

Internet Explorer 11 Compatibility Mode

LMS will only work with IE11 if it is in compatibility mode. This can be done by:


Press the ALT key to show the menu and then go to Tools -> Compatibility View Settings.

 

Type     spfgroup.com.au     to “Add this website:” and then press the Close button. 


The page will refresh and you should take you back to LMS

Specialist Finance Group © 2013 • All rights reserved. Contact Us |  Privacy Policy